PECL installieren

fehlt wasgeht sogutsehr guthat geholfen (No Ratings Yet)
Loading ... Loading ...
Werbung




PECL bietet einige PHP Erweiterungen, muss aber zunächst installiert werden, damit diese genutzt werden kann. PECL ist als Laufzeit bereits in der PHP5 integriert und bietet einen separaten Installer für PECL Module nachzuinstallieren.

PECL Umgebung installieren

Hierfür reicht die Entwicklerebene zu installieren:

# apt-get install php5-cli

PECL Modul installieren

danach steht der PECL befehl zur Verfügung und es kann beispielsweise ein

# pecl upgrade <modulname>

gemacht werden.



Werbung


Hinterlasse eine Antwort

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *


*

Du kannst folgende HTML-Tags benutzen: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>